fbpx

Actualiza ya mismo tu iPhone o iPad, Apple corrige vulnerabilidades de día cero

Las versiones 17.1.2 para iOS y iPadOS solucionan vulnerabilidades identificadas como CVE-2023-42916 y CVE-2023-42917, descubiertas por Clément Lecigne del equipo de Google TAG. Estas vulnerabilidades se encuentran en el motor del navegador WebKit y podrían permitir a un atacante acceder a información confidencial a través de un error de corrupción de memoria.

Apple advierte que el problema podría haber sido explotado en versiones anteriores de iOS. La actualización aporta una validación de entrada mejorada y un bloqueo para corregir estos errores. Es vital para los usuarios de dispositivos compatibles actualizar inmediatamente para proteger su información.

La actualización está disponible para iPhone XS y modelos superiores, así como para varios modelos de iPad. Los usuarios deben acceder a la app de Ajustes, seleccionar General y luego Actualización de Software para instalar la nueva versión.

La seguridad de nuestros dispositivos es primordial, y esta actualización de Apple refleja un compromiso continuo con la protección de la privacidad y la información de sus usuarios.

Scroll al inicio